PHP Australia Conference 2015

Requerimientos

Las librerías » OpenSSL y » libssh2 son obligatorias. Asegúrese que las librerías de desarrollo estan instaladas, donde el nombre típico del paquete podría ser openssl-dev.

Es necesaria la versión 1.2 o posterior de libssh2 , aunque es posible que nuevos lanzamientos de pecl/ssh2 pueden requerir versiones posteriores (consultar las notas de lanzamiento)

La función ssh2_auth_agent() estará disponible únicamente con libssh >= 1.2.3.

El soporte para stream_set_timeout() para canalizar secuencias sólo estará disponible con libssh >= 1.2.9.

libssh2 viene en dos versiones: gcrypt y openssl. Algunas distribuciones de Linux compilan libssh2 contra la librería gcrypt, y otras utilizan openssl. libssh2 tiene algunos problemas cuando se compila contra gcrypt, por favor, utilice openssl.

add a note add a note

User Contributed Notes

There are no user contributed notes for this page.
To Top